Mailinglist Archive: opensuse-bugs (4037 mails)

< Previous Next >
[Bug 710264] New: tumbleweed repo not well configured by default
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Thu, 4 Aug 2011 09:18:00 +0000
  • Message-id: <bug-710264-21960@http.bugzilla.novell.com/>

https://bugzilla.novell.com/show_bug.cgi?id=710264

https://bugzilla.novell.com/show_bug.cgi?id=710264#c0


Summary: tumbleweed repo not well configured by default
Classification: Internal Novell Products
Product: openSUSE Build Service
Version: 2.1
Platform: i586
OS/Version: openSUSE 11.3
Status: NEW
Severity: Normal
Priority: P5 - None
Component: api
AssignedTo: adrian@xxxxxxxxxx
ReportedBy: jmassaguer@xxxxxxxxxxxxxx
QAContact: adrian@xxxxxxxxxx
Found By: ---
Blocker: ---


User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.2.17)
Gecko/20110420 SUSE/3.6.17-0.2.1 Firefox/3.6.17

when trying to configure the tumbleweed repo for a project, I got an error
message.

I've found out that the project name in the distribution.xml file seemed wrong.

I think it should be

openSUSE.org:openSUSE:Tumbleweed

instead of

openSUSE:Tumbleweed

I am attaching a possible patch.

Reproducible: Always

Steps to Reproduce:
1. Create a project
2. Add a repo
3. Select the tumbleweed
Actual Results:
error message

Expected Results:
repo configured.

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
Follow Ups