Mailinglist Archive: opensuse-bugs (3112 mails)

< Previous Next >
[Bug 703596] New: security:OpenVAS: Support for openVAS most current
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sat, 2 Jul 2011 21:23:31 +0000
  • Message-id: <bug-703596-21960@http.bugzilla.novell.com/>

https://bugzilla.novell.com/show_bug.cgi?id=703596

https://bugzilla.novell.com/show_bug.cgi?id=703596#c0


Summary: security:OpenVAS: Support for openVAS most current
Classification: openSUSE
Product: openSUSE.org
Version: unspecified
Platform: i686
OS/Version: openSUSE 11.3
Status: NEW
Severity: Major
Priority: P5 - None
Component: 3rd party software
AssignedTo: bitdealer@xxxxxxxxx
ReportedBy: tonysu@xxxxxxxxxxxxxxxxx
QAContact: opensuse-communityscreening@xxxxxxxxxxxxxxxxxxxxxx
Found By: ---
Blocker: ---


In general, is impossible to install most current stable version of openVAS
(v4.x). Default install from OSS is only v3 but is incompatible with "current
stable" from the openVAS project site. First problem is that trying to build
openVAS-scanner is an incremental process, failing repeatedly due to missing
dependencies which I've iteratively tried to find and install each time, and
that's a really frustrating process. In the end, I simply added the openVAS
stable repository, then installed everything that suggested v4 in the title
name, but still no joy. Would be nice if whoever is responsible for the openVAS
OBS take a look at updating support for v4 and streamline and verify the
dependencies.
Thx.

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
Follow Ups