Mailinglist Archive: opensuse-bugs (4845 mails)

< Previous Next >
[Bug 623254] GDM does not respond to XDMCP queries (VNC vncserver remote administration)
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 30 Nov 2010 14:22:00 +0000
  • Message-id: <20101130142200.89EE7CC7D5@xxxxxxxxxxxxxxxxxxxxxx>

--- Comment #32 from Walter Haidinger <walter.haidinger@xxxxxx> 2010-11-30
14:21:59 UTC ---
To clarify must "works for me" comment #28: I run opensuse 11.2/x86_64 (yes,
not 11.3) and also had exactly the problem as described in the initial bug
report. That's why I joined the CC: list of this bug.
Because of comment #27 and me recalling the update of the gdm package, I've
tried "vncviewer host:1" again and it works for me now with

Please note: Also installed previous gdm-2.28.2-0.1.3.x86_64 and it still
works. Odd. Maybe not entirely gdm-package related and fixed by some other

Configure bugmail:
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >