Mailinglist Archive: opensuse-bugs (4675 mails)

< Previous Next >
[Bug 522352] postgresql update and backup of shared objects
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 28 Sep 2010 12:09:58 +0000
  • Message-id: <20100928120959.01FC5CC7CE@xxxxxxxxxxxxxxxxxxxxxx>

https://bugzilla.novell.com/show_bug.cgi?id=522352

https://bugzilla.novell.com/show_bug.cgi?id=522352#c1


Reinhard Max <max@xxxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|NEW |RESOLVED
Resolution| |WONTFIX

--- Comment #1 from Reinhard Max <max@xxxxxxxxxx> 2010-09-28 14:09:57 CEST ---
I've meanwhile removed the saving of binaries from the PostgreSQL (9.0)
package, because during a system upgrade one can't make sure that the old libs
are still there when the PostgreSQL package gets updated and saves them.

I think a better and cleaner solution for this is to package PostgreSQL in a
way so that the binary packages of different PostgreSQL versions can coexist
and then provide RPMs for older PostgreSQL versions that are built on newer
openSUSE releases. AFAIK this will also be needed for the new pg_upgrade tool.

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
This Thread
  • No further messages