Mailinglist Archive: opensuse-bugs (4675 mails)

< Previous Next >
[Bug 642051] zypper truncating package name at wrong dash
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 28 Sep 2010 11:19:35 +0000
  • Message-id: <20100928111935.EB87FCC7CE@xxxxxxxxxxxxxxxxxxxxxx>

https://bugzilla.novell.com/show_bug.cgi?id=642051

https://bugzilla.novell.com/show_bug.cgi?id=642051#c1


--- Comment #1 from Michael Andres <ma@xxxxxxxxxx> 2010-09-28 13:19:35 CEST ---
@Jano: Probably just a misleading error message. Usually zypper checks for

Name: rubygem-cucumber-rails
(Version: any)

If this does not exist it checks
Name: rubygem-cucumber
(Version: rails)

Then
Name: rubygem
(Version: cucumber-rails)

But zypper does not always use the original string in error messages.
"rubygem-cucumber not found" probably indicates that a package
"rubygem-cucumber" was found, but not with version "rails".

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
References