Mailinglist Archive: opensuse-bugs (4675 mails)

< Previous Next >
[Bug 460440] online update configuration fails
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 28 Sep 2010 09:44:22 +0000
  • Message-id: <20100928094422.62D2FCC7CE@xxxxxxxxxxxxxxxxxxxxxx>

https://bugzilla.novell.com/show_bug.cgi?id=460440

https://bugzilla.novell.com/show_bug.cgi?id=460440#c16


--- Comment #16 from Guanjun He <gjhe@xxxxxxxxxx> 2010-09-28 09:44:19 UTC ---
it should be clear:
long ago there is no package openssl-certs,all certs was included in openssl
package;from openSuSE 11.1,we spilt out the certs and subpackage into a package
of its own.for openssl-certs package,during installing,the %post script can fix
the hash collisions.So,if just update from 11.0 to 11.1,the openssl-certs
package will not be installed,and the %{ssletcdir}/certs is the old 11.0's
certs,and the hash collisions will not be fixed.
If you chose to add the new openssl-certs package before preform the
upgrading,every thing should be ok.
is it clear?

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >