Mailinglist Archive: opensuse-bugs (4675 mails)

< Previous Next >
[Bug 641459] New: emacs / auc-tex does not query for TeX master file when opening new LaTeX files
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Thu, 23 Sep 2010 18:45:27 +0000
  • Message-id: <bug-641459-21960@xxxxxxxxxxxxxxxxxxxxxxxx/>

https://bugzilla.novell.com/show_bug.cgi?id=641459

https://bugzilla.novell.com/show_bug.cgi?id=641459#c0


Summary: emacs / auc-tex does not query for TeX master file
when opening new LaTeX files
Classification: openSUSE
Product: openSUSE 11.3
Version: Final
Platform: x86
OS/Version: openSUSE 11.3
Status: NEW
Severity: Minor
Priority: P5 - None
Component: Development
AssignedTo: pth@xxxxxxxxxx
ReportedBy: jorge.adriano@xxxxxxxxx
QAContact: qa@xxxxxxx
Found By: ---
Blocker: ---


User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-GB; rv:1.9.2.10)
Gecko/20100914 SUSE/3.6.10-30.1 Firefox/3.6.10

Since I can remember auc-tex default behaviour in suse has been to query for
the TeX master file when opening new tex files. It no longer does in openSUSE
11.3.

Relevant configuration would be:
(setq-default TeX-master nil) ; Query for master file.

As explained in:
http://www.gnu.org/software/auctex/manual/auctex/Multifile.html

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
This Thread
  • No further messages