Mailinglist Archive: opensuse-bugs (4605 mails)

< Previous Next >
[Bug 638810] Amarok 2.3.1 no longer has a Last.fm plugin
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Mon, 20 Sep 2010 18:47:09 +0000
  • Message-id: <20100920184709.6D7CB245520@xxxxxxxxxxxxxxxxxxxxxx>

https://bugzilla.novell.com/show_bug.cgi?id=638810

https://bugzilla.novell.com/show_bug.cgi?id=638810#c3


Christian Trippe <ctrippe@xxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|NEEDINFO |RESOLVED
InfoProvider|azuriel@xxxxxxxxx |
Resolution| |WONTFIX

--- Comment #3 from Christian Trippe <ctrippe@xxxxxxx> 2010-09-20 18:47:08 UTC
---
Please note the "This comment provides the needed information..." checkbox
below the comment field.

(In reply to comment #2)
So I checked around in a few different repositories, and here are my findings:

-Amarok 2.1.1-7.6 from the default openSUSE oss repo has a last.fm plugin

AFAIK previous versions of Amarok had build in last.fm support.

-Amarok 2.3.0-8.10 from the OBS KDE Core Stable 11.2 repo has a last.fm plugin

Yes because in this repo liblastfm is available

-Amarok 2.3.1-8.1 from the OBS KDE UpdatedApps Stable 11.2 does not have a
last.fm plugin. I believe this is the same as the version in 11.2 Backports.

UpdatedApps is the successor of Backports. So you should probably better use
the first one. However here the policy is to only update applications but not
libraries (and not to introduce libraries).

So from this point of view the problem cannot be fixed. I would suggest to
close the bug as WONTFIX which should be read as cannot fix.

I hope this is fine for you.

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
References