Mailinglist Archive: opensuse-bugs (4671 mails)

< Previous Next >
[Bug 640588] New: firewall's manual port specification does not work
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Mon, 20 Sep 2010 17:26:30 +0000
  • Message-id: <bug-640588-21960@xxxxxxxxxxxxxxxxxxxxxxxx/>

https://bugzilla.novell.com/show_bug.cgi?id=640588

https://bugzilla.novell.com/show_bug.cgi?id=640588#c0


Summary: firewall's manual port specification does not work
Classification: openSUSE
Product: openSUSE 11.3
Version: Final
Platform: i686
OS/Version: openSUSE 11.3
Status: NEW
Severity: Normal
Priority: P5 - None
Component: Security
AssignedTo: security-team@xxxxxxx
ReportedBy: bzb.dev001@xxxxxxxxx
QAContact: qa@xxxxxxx
Found By: ---
Blocker: ---


User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.2.10)
Gecko/20100914 SUSE/3.6.10-0.3.1 Firefox/3.6.10

I'm using opensuse 11.3 32bit with LXDE.

I have configured an apache tomcat server listening on port 8080.
Yast was used to open udp 8080 and tcp 8080 in the firewall by manual entry
under the advanced button of 'allowed services' menu.

Another system was used to access the tomcat server via a firefox webbrowser.
The attempt was unsuccessful. The url used was
http://ipaddress_of_tomcat_server:8080. firefox webbrowser keeps showing
'connecting ...' until timeout.

I'm assuming that inspite of the specified port openings in the firewall, it is
somehow ignored.



Reproducible: Always

Steps to Reproduce:
1.
2.
3.

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >