Mailinglist Archive: opensuse-bugs (4671 mails)

< Previous Next >
[Bug 640410] Upgrade Xen up to 4.0.1 on openSUSE 11.3 causes VFB gets broken
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Mon, 20 Sep 2010 15:40:28 +0000
  • Message-id: <20100920154028.0BAEE245520@xxxxxxxxxxxxxxxxxxxxxx>

https://bugzilla.novell.com/show_bug.cgi?id=640410

https://bugzilla.novell.com/show_bug.cgi?id=640410#c8


--- Comment #8 from Boris Derzhavets <bderzhavets@xxxxxxxxx> 2010-09-20
15:40:27 UTC ---
I would guess udev_rules.patch to change a bit :-

Index: xen-4.0.1-testing/tools/hotplug/Linux/xen-backend.rules
===================================================================
--- xen-4.0.1-testing.orig/tools/hotplug/Linux/xen-backend.rules
+++ xen-4.0.1-testing/tools/hotplug/Linux/xen-backend.rules
@@ -9,3 +9,4 @@ SUBSYSTEM=="xen-backend", ACTION=="remov
KERNEL=="evtchn", NAME="xen/%k"
KERNEL=="blktap[0-9]*", NAME="xen/%k"
KERNEL=="pci_iomul", NAME="xen/%k"
+KERNEL=="gntdev", NAME="xen/%k"
+KERNELS=="xen", KERNEL=="xvd*", SUBSYSTEM=="block", OPTIONS+="last_rule"

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
References