Mailinglist Archive: opensuse-bugs (4671 mails)

< Previous Next >
[Bug 640388] New: GSPCA webcamdriver fails since last kernel update.
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sun, 19 Sep 2010 11:34:10 +0000
  • Message-id: <bug-640388-21960@xxxxxxxxxxxxxxxxxxxxxxxx/>

https://bugzilla.novell.com/show_bug.cgi?id=640388

https://bugzilla.novell.com/show_bug.cgi?id=640388#c0


Summary: GSPCA webcamdriver fails since last kernel update.
Classification: openSUSE
Product: openSUSE 11.3
Version: Final
Platform: All
OS/Version: openSUSE 11.3
Status: NEW
Severity: Normal
Priority: P5 - None
Component: Kernel
AssignedTo: kernel-maintainers@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: teuniz@xxxxxxxxx
QAContact: qa@xxxxxxx
Found By: ---
Blocker: ---


User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.2.10)
Gecko/20100914 SUSE/3.6.10-30.1 Firefox/3.6.10

Last week I got a newer kernel via Yast -> Online Update.
Since then, my Logitech webcam does not work anymore.
Neither with Skype or Kopete.
After starting skype, the output of dmesg is:

gspca: bandwidth not wide enough - trying again
ohci_hcd 0000:00:12.0: leak ed f44e30c0 (#81) state 2

When I unplug the webcam and plug it into another USB-port and start skype
again,
it works most of the time. Sometimes I have to repeat this several times.
Wen it works, the output of dmesg is:

usb 7-4: new full speed USB device using ohci_hcd and address 2
usb 7-4: New USB device found, idVendor=046d, idProduct=092f
usb 7-4: New USB device strings: Mfr=1, Product=2, SerialNumber=0
usb 7-4: Product: Camera
usb 7-4: Manufacturer:
gspca: probing 046d:092f
gspca: video0 created

Output of uname is:

Linux 2.6.34.7-0.2-desktop #1 SMP PREEMPT 2010-09-14 14:21:06 +0200 i686 athlon
i386 GNU/Linux

openSUSE 11.3 & KDE 4.4.4



Reproducible: Always

Steps to Reproduce:
1.
2.
3.

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >