Mailinglist Archive: opensuse-bugs (4667 mails)

< Previous Next >
[Bug 639552] VUL-0: Mozilla Firefox 3.6.8 a. o.: version 3.6.9 and 3.5.12 fixes security bug Cross-Site Scripting Attacks, Obtain Potentially Sensitive Information, and Execute Arbitrary Code (related: Thunderbird 3.1.2 Thunderbird 3.0.6 SeaMonkey 2.0.6 )
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Fri, 17 Sep 2010 11:46:14 +0000
  • Message-id: <20100917114614.8D086CC7D2@xxxxxxxxxxxxxxxxxxxxxx>

https://bugzilla.novell.com/show_bug.cgi?id=639552

https://bugzilla.novell.com/show_bug.cgi?id=639552#c5


--- Comment #5 from Martin Seidler <Martin.Seidler@xxxxxx> 2010-09-17 11:46:13
UTC ---

(In reply to comment #4)
(1)
the firefox update was just released,
*Thanks a lot* for this version of Firefox!

So I could now change form
MozillaFirefox 3.6.10-30.1 (i586) from the openSUSE Mozilla repository
back to the
MozillaFirefox 3.6.10-0.3.1 (i586) from the openSUSE Update (main) repository
to be in line with the Main repositories again, or?

(2)
the rest will follow.
On the issue of Thunderbird:

Shall/Could I update
Mozilla Thunderbird 3.0.6-0.1.1 (i586) from the openSUSE Update (main)
repository on my openSUSE 11.2 system to
Mozilla Thunderbird 3.1.4-23.1 (i586) from the openSUSE Mozilla repository?

I cannot see anything with a higher version number than 3.0.6 in the openSUSE
Test (test for Update main) repository.

Or will be there a openSUSE MozillaThunderbird 3.0.7 or 3.0.8 for openSUSE 11.2
in the future?

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
References