Mailinglist Archive: opensuse-bugs (4667 mails)

< Previous Next >
[Bug 630434] Server refuses to boot, while used iSCSI based non "/" file system is not available.
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Wed, 15 Sep 2010 14:44:18 +0000
  • Message-id: <20100915144418.2971E245524@xxxxxxxxxxxxxxxxxxxxxx>

https://bugzilla.novell.com/show_bug.cgi?id=630434

https://bugzilla.novell.com/show_bug.cgi?id=630434#c10


Dennis Olsson <DOlsson@xxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|NEEDINFO |ASSIGNED
InfoProvider|DOlsson@xxxxxx |

--- Comment #10 from Dennis Olsson <DOlsson@xxxxxx> 2010-09-15 16:44:17 CEST ---
Although I currently cannot test on SLES 11 SP1 (my XEN guest first needs to be
upgraded, which I currently cannot do), I have tried to test on the running
SLES 11 GM with all updates using the PTFs Stefan Bogner supplied me with:

kpartx-0.4.8-40.19.1.1889.0.PTF.638468.x86_64.rpm
multipath-tools-0.4.8-40.19.1.1889.0.PTF.638468.x86_64.rpm
sysconfig-0.71.14-12.9.1.1889.0.PTF.638468.x86_64.rpm

mkinitrd-2.4-49.10.1

Having installed these, rerun "mkinitrd" and rebooted, the system still refuses
to boot, while the iSCSI devices are not attached to the system.

Which does not surprises me, while the problem is that the "mkinitrd" still
cannot figure out that it has to activate iSCSI during the booting up of
"initrd".

Also tried to update to (from SLES 11 SP1):

module-init-tools-3.11.1-1.3.5.x86_64.rpm
mkinitrd-2.4.1-0.11.1.x86_64.rpm

but this did not change anything (yes, I did rerun "mkinitrd")!

As a note, after having finished the "initrd" booting, it finishes with:

..
System Boot Control: The system has been set up
Skipped features: boot.open-iscsi boot.cycle

which very clearly informs you that iSCSI has *not* been started nor that any
iSCSI devices have been attached.

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >