Mailinglist Archive: opensuse-bugs (4669 mails)

< Previous Next >
[Bug 628761] OOo hangs for some time after start
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 14 Sep 2010 11:00:03 +0000
  • Message-id: <20100914110003.B2FFBCC7CE@xxxxxxxxxxxxxxxxxxxxxx>

https://bugzilla.novell.com/show_bug.cgi?id=628761

https://bugzilla.novell.com/show_bug.cgi?id=628761#c20


--- Comment #20 from Geoff Farrell <gfarrell@xxxxxxxxxxxxxxx> 2010-09-14
11:00:02 UTC ---
I also still have the problem, even though I have the latest Java packages
(same as Ruchir, same versions, except for the jre-1.6.0_21-fcs.x86_64
package).

Interestingly, I don't have the issue with an .odt file. With Writer, my
documents open without delay. I only have the issue with Calc and .ods files.
Once an OOo application other than Calc has started (and it doesn't have to
open a file - just an open empty application will do) any file opened within
Calc then opens without the delay. If Calc is the first application started, it
suffers the delay for the first document opened, but not for subsequent
documents opened. I tried with other OOo applications (Draw, Impress) and did
not get the delay when they opened files. So it seems that Calc is the only OOo
program affected.

I thought it might be connected with OpenOffice_org-QuickStarter, but when I
uninstalled that package, the behaviour of Calc was unchanged.

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >