Mailinglist Archive: opensuse-bugs (4669 mails)

< Previous Next >
[Bug 636406] kiwi: allow to boot another kernel if the version doesn't match
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Thu, 2 Sep 2010 22:45:26 +0000
  • Message-id: <20100902224526.0A953245523@xxxxxxxxxxxxxxxxxxxxxx>

https://bugzilla.novell.com/show_bug.cgi?id=636406

https://bugzilla.novell.com/show_bug.cgi?id=636406#c4


Alex Savin <alexo.veto@xxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Attachment #386988|0 |1
is obsolete| |
Status|NEEDINFO |NEW
InfoProvider|alexo.veto@xxxxxxxxx |

--- Comment #4 from Alex Savin <alexo.veto@xxxxxxxxx> 2010-09-02 22:45:24 UTC
---
Created an attachment (id=387335)
--> (http://bugzilla.novell.com/attachment.cgi?id=387335)
boot required kernel(via kexec) if it versions mismatches

in first time it try to load KIWI_KERNEL and KIWI_INITRD
(if it specified in config.<MAC>)
if it still failed - try to load default kernel
(specified in /IMAGE_NAME file on image)

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
References