Mailinglist Archive: opensuse-bugs (4669 mails)

< Previous Next >
[Bug 636235] New: after online update 82578DC is not recognized anymore
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Wed, 1 Sep 2010 12:54:13 +0000
  • Message-id: <bug-636235-21960@xxxxxxxxxxxxxxxxxxxxxxxx/>

https://bugzilla.novell.com/show_bug.cgi?id=636235

https://bugzilla.novell.com/show_bug.cgi?id=636235#c0


Summary: after online update 82578DC is not recognized anymore
Classification: openSUSE
Product: openSUSE 11.3
Version: Final
Platform: 64bit
OS/Version: openSUSE 11.3
Status: NEW
Severity: Critical
Priority: P5 - None
Component: Kernel
AssignedTo: kernel-maintainers@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: mkudlvasr@xxxxxxxxxx
QAContact: qa@xxxxxxx
Found By: ---
Blocker: ---


Created an attachment (id=386837)
--> (http://bugzilla.novell.com/attachment.cgi?id=386837)
dmesg of the affected kernel and machine

User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.1.11)
Gecko/20100714 SUSE/3.5.11-0.1.1 Firefox/3.5.11

I did an online update, rebooted ... computer didn't boot. I tried single mode
.. there were no eth devices. Lspci ... yes the network card is still there. I
try PXE ... the card works. I tried a different kernel (11.2 DVD -> rescue) ...
the card works.

Reproducible: Always

Steps to Reproduce:
1. boot with the hardware and kernel described
Actual Results:
eth device does not appear

Expected Results:
show the eth device as it always did

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >