Mailinglist Archive: opensuse-bugs (4669 mails)

< Previous Next >
[Bug 636217] New: shipped version of choqok no longer works with Twitter due to removal of http basic auth
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Wed, 1 Sep 2010 12:24:22 +0000
  • Message-id: <bug-636217-21960@xxxxxxxxxxxxxxxxxxxxxxxx/>

https://bugzilla.novell.com/show_bug.cgi?id=636217

https://bugzilla.novell.com/show_bug.cgi?id=636217#c0


Summary: shipped version of choqok no longer works with Twitter
due to removal of http basic auth
Classification: openSUSE
Product: openSUSE 11.3
Version: Final
Platform: i586
OS/Version: Other
Status: NEEDINFO
Severity: Major
Priority: P5 - None
Component: KDE4 Workspace
AssignedTo: kde-maintainers@xxxxxxx
ReportedBy: wstephenson@xxxxxxxxxx
QAContact: qa@xxxxxxx
InfoProvider: maintenance@xxxxxxxxxxxx
Found By: Development
Blocker: ---


11.3 contains choqok-0.6.6-5.2

This no longer works since yesterday because Twitter dosabled http basic auth
methods.

I would like to fix this by online updating to Choqok 1.0 when this is
released. We are currently testing betas in KDE OBS projects. The new auth
scheme is invasive and cannot be backported to 0.6.6. The new version depends
on a new package, libqoauth.

Maintenance, what do you think?

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >