Mailinglist Archive: opensuse-bugs (4669 mails)

< Previous Next >
[Bug 636098] New: Mandriva 2010 lack python-distutils-extra packages.
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Wed, 1 Sep 2010 06:42:32 +0000
  • Message-id: <bug-636098-21960@xxxxxxxxxxxxxxxxxxxxxxxx/>

https://bugzilla.novell.com/show_bug.cgi?id=636098

https://bugzilla.novell.com/show_bug.cgi?id=636098#c0


Summary: Mandriva 2010 lack python-distutils-extra packages.
Classification: openSUSE
Product: openSUSE.org
Version: unspecified
Platform: All
OS/Version: Mandrake 9.1
Status: NEW
Severity: Major
Priority: P5 - None
Component: BuildService
AssignedTo: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: billy3321@xxxxxxxxx
QAContact: adrian@xxxxxxxxxx
Found By: ---
Blocker: ---


User-Agent: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_6_4; en-US)
AppleWebKit/533.4 (KHTML, like Gecko) Chrome/5.0.375.127 Safari/533.4

I try to build my packages, Lazyscripts for Mandriva Linux on Build Service,
but the Build Service always said "nothing provides python-distutils-extra".

The packages is here:
https://build.opensuse.org/package/show?package=Lazyscripts&project=home:billy3321

I have a Mandriva 2010 system, and the system have python-distutils-extra
packages.
I can install Lazyscripts through the packages.
You can find the package through the official mandriva linux mirror:
ftp://ftp.twaren.net.tw/pub/Linux/Mandrake/official/2010.1/i586/media/contrib/release/
And the name is python-distutils-extra-2.18-1mdv2010.1.noarch.rpm.

I think this is a bug on Mandriva Linux of Build Services.

And, by the way, the list of Operating System has only Mandrake 9.1, has no
version of Mandriva. I think this is a bug, too......

Reproducible: Always

Steps to Reproduce:
1.Edit the spec, and make python-distutils-extra as BuildRequires packages
2.The Mandriva 2010 repository shows unresolved and reject to build.
3.Click on unresolved, It shows "nothing provides python-distutils-extra"
Actual Results:
It should build the Lazyscripts package, because Mandriva has
python-distutils-extra packages.

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >