Mailinglist Archive: opensuse-bugs (5379 mails)

< Previous Next >
[Bug 598193] udev deletes device nodes
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Fri, 18 Jun 2010 10:25:08 +0000
  • Message-id: <20100618102508.2ADC6245520@xxxxxxxxxxxxxxxxxxxxxx>

--- Comment #55 from Xinwei Hu <xwhu@xxxxxxxxxx> 2010-06-18 10:25:06 UTC ---
(In reply to comment #54)
Hi all,

I think I´ve got a related bug - made fresh install of M7 on and SSD (ata2;
zypper dup then to RC1, all worked smooth) - but they do not recognize that
other HDDs (ata5 and 6) of my system are bundled as raid - yasts
partition-manager only sees the two additional hdds, not the raid-partitions.
With 11.2 that worked fine. So I would also not be able to install on that
(it was also not recognized during installation of M7).
I hope this information is useful for you. If someone gives me a hint what to
hack into the command line I can give additional informations for my

Would you run "dmraid -ay" manually there ?
It sounds software raid is not built automatically.

Configure bugmail:
------- You are receiving this mail because: -------
You are on the CC list for the bug.
< Previous Next >