Mailinglist Archive: opensuse-bugs (4751 mails)

< Previous Next >
[Bug 597299] vt6655 driver gives oops and stops boot
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Fri, 30 Apr 2010 19:25:47 +0000
  • Message-id: <20100430192547.B8D73CC7CE@xxxxxxxxxxxxxxxxxxxxxx>
http://bugzilla.novell.com/show_bug.cgi?id=597299

http://bugzilla.novell.com/show_bug.cgi?id=597299#c26


Larry Finger <Larry.Finger@xxxxxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Attachment #357815|0 |1
is obsolete| |
Attachment #357836|0 |1
is obsolete| |

--- Comment #26 from Larry Finger <Larry.Finger@xxxxxxxxxxxx> 2010-04-30
19:25:46 UTC ---
Created an attachment (id=358328)
--> (http://bugzilla.novell.com/attachment.cgi?id=358328)
Patch V6 for NULL pointer/failed boot

It is beginning to look as if you are the first to actually try this driver
since it was added to staging. I looked into getting one of these so that I
could test here, but there were none available on eBay.

I had checked the vt6656 driver to see what it did in wpa_set_wpadev(), but
never actually looked at the main routine. When I did, the call is turned off
with an "#if 0 ..... #endif" sequence. This patch does the same for vt6655.

We actually made progress with the last patch. It did not oops on trying to
register the device, but on deregistering after registration failed, but there
was no registration oops. Yes, small victory.

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
References