Mailinglist Archive: opensuse-bugs (4760 mails)

< Previous Next >
[Bug 597727] libopenssl1_0_0 conflicts with libopenssl0_9_8
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Thu, 29 Apr 2010 06:59:05 +0000
  • Message-id: <20100429065905.3DA4BCC7CE@xxxxxxxxxxxxxxxxxxxxxx>
http://bugzilla.novell.com/show_bug.cgi?id=597727

http://bugzilla.novell.com/show_bug.cgi?id=597727#c9


--- Comment #9 from Michal Marek <mmarek@xxxxxxxxxx> 2010-04-29 06:59:04 UTC ---
For instance the acrobat reader is linked against 0.9.8 and I can't rebuild it
for obvious reasons. OpenSSL is a widely used library and the 0.9.8 version has
been there for several years, so we can't just say go upgrade all your programs
to 1.0.0.

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
References