Mailinglist Archive: opensuse-bugs (4766 mails)

< Previous Next >
[Bug 599147] dom0 crashes with hvm domUs
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Mon, 26 Apr 2010 19:53:00 +0000
  • Message-id: <20100426195300.7D0822454D6@xxxxxxxxxxxxxxxxxxxxxx>
http://bugzilla.novell.com/show_bug.cgi?id=599147

http://bugzilla.novell.com/show_bug.cgi?id=599147#c2


Harald Koenig <koenig@xxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|NEEDINFO |NEW
InfoProvider|koenig@xxxxxxxx |

--- Comment #2 from Harald Koenig <koenig@xxxxxxxx> 2010-04-26 19:53:00 UTC ---
(In reply to comment #1)
Please clarify whether you use 11.1 or 11.2, update your Dom0 kernel,

oops, my fault! that kernel/xen info was from the wrong server!
this is the correct version info for the 11.1 xen server, all updates
installed:

# rpm -q kernel-xen xen xen-libs
kernel-xen-2.6.27.45-0.1.1
xen-3.3.1_18546_20-0.1.1
xen-libs-3.3.1_18546_20-0.1.1


[I'm testing 11.2 as xen server too -- but those are different problems,
see bug #599789 -- -- I'm trying to test 11.2 and 11.3-factory
exactly because of those 11.1 HVM problems...)

and (if
that didn't help) provide some sort of technical information (if serial is
impossible and you can't reproduce this on another machine where you have
serial, screen shots of the crash time output from hypervisor or kernel will
be
necessary). Otherwise we have no data to work with.

agreed...
I'll try to setup some serial console support using IPMI with SOL support.

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
References