Mailinglist Archive: opensuse-bugs (4766 mails)

< Previous Next >
[Bug 599380] SLE11 build service repository builds RPM unusable on patched SLE11 system
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Mon, 26 Apr 2010 14:16:07 +0000
  • Message-id: <20100426141607.EC5ECCC7CE@xxxxxxxxxxxxxxxxxxxxxx>
http://bugzilla.novell.com/show_bug.cgi?id=599380

http://bugzilla.novell.com/show_bug.cgi?id=599380#c12


--- Comment #12 from Reinhard Max <max@xxxxxxxxxx> 2010-04-26 16:16:06 CEST ---
(In reply to comment #9)
It's a bit of a dubious solution, fixing the package for SLE11 users by
linking
against a "completely different"[1] clamav than the one they have installed.

Normally you'll find the same version of ClamAV in the security project and on
SLE installations that have installed the latest updates. It is only through
short periods of time when a new version of ClamAV is being released, that the
security project already has the newer version while the official updates are
still waiting for QA approval. So, within the next few days up-to-date SLE11
installations should all have 0.96 installed.

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
References