Mailinglist Archive: opensuse-bugs (4766 mails)

< Previous Next >
[Bug 599380] SLE11 build service repository builds RPM unusable on patched SLE11 system
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Mon, 26 Apr 2010 13:27:49 +0000
  • Message-id: <20100426132749.C04912454D6@xxxxxxxxxxxxxxxxxxxxxx>
http://bugzilla.novell.com/show_bug.cgi?id=599380

http://bugzilla.novell.com/show_bug.cgi?id=599380#c10


--- Comment #10 from Michal Seben <mseben@xxxxxxxxxx> 2010-04-26 13:27:48 UTC
---
(In reply to comment #9)
It's a bit of a dubious solution, fixing the package for SLE11 users by
linking
against a "completely different"[1] clamav than the one they have installed.

Or are you suggesting that any who uses the "server:proxy" repository should
also use "security"?
hm, I mean : you have to add only repo server:proxy:dansguardian_backport,
clamav and dansguardian with latest version are inside this repo (check osc ls
server:proxy:dansguardian_backport), so both will be installed from it


[1] 0.96-27.1 in "security", 0.95.3 in SLE11
in SUSE:SLE-11:Update I see clamav 0.96 ... check osc:
osc -A https://api.suse.de cat SUSE:SLE-11:Update clamav clamav.spec | grep
Version:

--
so in short :) if someone on sles-11 want dansguardian (which isn't in Factory
or Contrib ...), he have to add server:proxy:dansguardian_backport repo (we
could rename this repo e.g server:proxy:dansguardian_sles10_update)

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
References