Mailinglist Archive: opensuse-bugs (4766 mails)

< Previous Next >
[Bug 599380] SLE11 build service repository builds RPM unusable on patched SLE11 system
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Mon, 26 Apr 2010 08:50:25 +0000
  • Message-id: <20100426085025.032722454D6@xxxxxxxxxxxxxxxxxxxxxx>
http://bugzilla.novell.com/show_bug.cgi?id=599380

http://bugzilla.novell.com/show_bug.cgi?id=599380#c3


Michal Seben <mseben@xxxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|NEW |NEEDINFO
CC| |adrian@xxxxxxxxxx
InfoProvider| |max@xxxxxxxxxx
AssignedTo|mseben@xxxxxxxxxx |max@xxxxxxxxxx

--- Comment #3 from Michal Seben <mseben@xxxxxxxxxx> 2010-04-26 08:50:23 UTC ---
the source of problem :

in internal BuildService :
# SUSE:SLE-11:GA contains clamav-0.94.2 -> libclamav.so.5
# SUSE:SLE-11:Update contains clamav-0.96 -> libclamav.so.6

in openBuildService :
in server:proxy we use SUSE:SLE-11/standard (which is SUSE:SLE-11:GA) for
dansguardian package

-----

so problem could occurs when customer use SUSE:SLE-11:Update and mix it with
openBuildService repo SUSE:SLE-11/standard, not sure howto deal with this,
because dansguardian is not in SLE and I can't set SUSE:SLE-11:Update build
repository (with libclamav.so.6) in openBuildService

-----
but as a workaround ... i created server:proxy:dansguardian_backport where
dansguardian is linking against latest clamav (0.96) (linked from security
repo) and SUSE:SLE-11/standard

----

Max, do you have better solution ?

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
References