Mailinglist Archive: opensuse-bugs (4751 mails)

< Previous Next >
[Bug 596481] Compatibility symlinks for libvdpau/seperate package for libvdpau
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sat, 24 Apr 2010 03:19:11 +0000
  • Message-id: <20100424031911.65DA0CC7CE@xxxxxxxxxxxxxxxxxxxxxx>
http://bugzilla.novell.com/show_bug.cgi?id=596481

http://bugzilla.novell.com/show_bug.cgi?id=596481#c17


--- Comment #17 from Stefan Dirsch <sndirsch@xxxxxxxxxx> 2010-04-24 03:19:09
UTC ---
JFYI ...

Date: Fri, 23 Apr 2010 18:43:24 +0200
From: Stefan Dirsch <sndirsch@xxxxxxx>
To: opensuse-factory@xxxxxxxxxxxx
Cc: Stephan Kulow <coolo@xxxxxxx>
Subject: Re: [opensuse-factory] New package libvdpau in openSUSE:Factory

On Fri, Apr 23, 2010 at 04:43:11AM +0200, Stefan Dirsch wrote:
Hi

I've just added libvdpau as package to openSUSE:Factory. Background is Bug
#596481. I would like to see it included on openSuSE 11.3, since I've adjusted
also x11-video-nvidiaG02, which now requires it beginning with openSUSE 11.3.

If anybody could give it a try together with the current nvidia packages this
would be great. Unfortunately the latter need to be built manually via osc
build, since I can't provide them for legal reasons - as you might already
know.

==> obs://X11:Drivers:Video/libvdpau
==> obs://X11:Drivers:Video/nvidia-gfxG02 (*)

(*) check the REAMDE file how to build the packages

Tested now myself on a NVIDIA GTX 285 on 11.3 pre-M6 (x86_64). Worked fine
with "mplayer -vo vdpau ...". You need to use "-ignoreABI" Xserver option
though.

Coolo, could you add libvdpau package to 11.3, please?

Thanks,
Stefan

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
References