Mailinglist Archive: opensuse-bugs (4753 mails)

< Previous Next >
[Bug 595998] patch:updatestack_04_10-2280,softwaremgmt_201004-2355 has wrong dependencies
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Fri, 23 Apr 2010 10:25:24 +0000
  • Message-id: <20100423102524.ACBCFCC7CE@xxxxxxxxxxxxxxxxxxxxxx>
http://bugzilla.novell.com/show_bug.cgi?id=595998

http://bugzilla.novell.com/show_bug.cgi?id=595998#c14


Martin Vidner <mvidner@xxxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|RESOLVED |REOPENED
Resolution|FIXED |
AssignedTo|gs@xxxxxxxxxx |cdengler@xxxxxxxxxx
Summary|patch:updatestack_04_10-228 |patch:updatestack_04_10-228
|0 has wrong dependencies |0,softwaremgmt_201004-2355
| |has wrong dependencies

--- Comment #14 from Martin Vidner <mvidner@xxxxxxxxxx> 2010-04-23 10:25:23 UTC
---
patch:softwaremgmt_201004-2355 still does not fix the problem because it omits
yast2-pkg-bindings (which then creates a dependency conflict by requiring the
old libzypp version)

As Lada said, no source change is needed, just include the recompiled package.

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
References