Mailinglist Archive: opensuse-bugs (4760 mails)

< Previous Next >
[Bug 597751] update applet always "Checking for updates..." and "Switch system packages" downgrades/deletes packages
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 20 Apr 2010 09:22:06 +0000
  • Message-id: <20100420092206.85EA3CC7D0@xxxxxxxxxxxxxxxxxxxxxx>
http://bugzilla.novell.com/show_bug.cgi?id=597751

http://bugzilla.novell.com/show_bug.cgi?id=597751#c1


Thomas Göttlicher <tgoettlicher@xxxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|NEW |RESOLVED
CC| |tgoettlicher@xxxxxxxxxx
Resolution| |DUPLICATE

--- Comment #1 from Thomas Göttlicher <tgoettlicher@xxxxxxxxxx> 2010-04-20
09:22:05 UTC ---
Thanks for your bug report. Please file separate bug reports for each bug in
the future.

1) is a duplicate of bug 578988.

2) Different vendors use different schemas for version numbers. That the reason
why YaST doesn't automatically update a package if packman releases a package
with a seemingly higher version number.

*** This bug has been marked as a duplicate of bug 578988 ***
http://bugzilla.novell.com/show_bug.cgi?id=578988

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.
< Previous Next >
References