Mailinglist Archive: opensuse-bugs (4692 mails)

< Previous Next >
[Bug 590468] kernel 2.6.31.12.0.2 causes mce with HDA Intel sound
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sun, 18 Apr 2010 20:59:13 +0000
  • Message-id: <20100418205913.1A98ECC7CE@xxxxxxxxxxxxxxxxxxxxxx>
http://bugzilla.novell.com/show_bug.cgi?id=590468

http://bugzilla.novell.com/show_bug.cgi?id=590468#c16


Jon Schewe <jpschewe@xxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|NEW |CLOSED
Resolution| |FIXED

--- Comment #16 from Jon Schewe <jpschewe@xxxxxxx> 2010-04-18 20:59:10 UTC ---
I got the latest kernel update (2.6.31.12-0.2) and booted it without error.
Changes I made:
1) switched to a Promise SATA 150 TX4 card for my drives and disabled the
onboard nvidia SATA controller. After this I hadn't see a drive error in over a
week.
2) I fscked all filesystems now that the SATA drives weren't getting reset so
often. I found that /boot had a corrupted filesystem. I corrected all errors
and reinstalled grub and the old kernel. After this things started booting
better.
3) I just installed the latest kernel update and the system booted ok.

As a fallback, between each change I would sync up my mirror and then boot with
only 1 drive. That way if something failed I could quickly go back.

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >