Mailinglist Archive: opensuse-bugs (4753 mails)

< Previous Next >
[Bug 596337] New: patch:updatestack_04_10-2280.noarch requires libzypp.so.619
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 13 Apr 2010 20:27:19 +0000
  • Message-id: <bug-596337-21960@xxxxxxxxxxxxxxxxxxxxxxxx/>
http://bugzilla.novell.com/show_bug.cgi?id=596337

http://bugzilla.novell.com/show_bug.cgi?id=596337#c0


Summary: patch:updatestack_04_10-2280.noarch requires
libzypp.so.619
Classification: openSUSE
Product: openSUSE 11.2
Version: Final
Platform: All
OS/Version: openSUSE 11.2
Status: NEW
Severity: Major
Priority: P5 - None
Component: libzypp
AssignedTo: zypp-maintainers@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: lmuelle@xxxxxxxxxx
QAContact: qa@xxxxxxx
Found By: Development
Blocker: ---


gab:~ # LC_ALL=POSIX zypper patch
Loading repository data...
Reading installed packages...
Resolving package dependencies...

Problem: yast2-qt-pkg-2.18.18-1.1.2.i586 requires libzypp.so.619, but this
requirement cannot be provided
Solution 1: Following actions will be done:
deinstallation of yast2-qt-pkg-2.18.18-1.1.2.i586
deinstallation of yast2-pkg-bindings-2.18.11-1.1.4.i586
deinstallation of yast2-ncurses-pkg-2.18.4-2.10.1.i586
deinstallation of libqdialogsolver1-1.3.0-2.11.i586
deinstallation of PackageKit-0.5.1-3.7.i586
deinstallation of yast2-packager-2.18.13-1.1.3.i586
deinstallation of patterns-openSUSE-yast2_basis-11.3-1.1.1.i586
deinstallation of yast2-online-update-2.18.5-2.2.noarch
deinstallation of yast2-country-2.18.20-2.2.i586
deinstallation of yast2-bootloader-2.18.17-2.5.i586
deinstallation of yast2-2.18.25-2.5.i586
deinstallation of patterns-openSUSE-kde4_yast-11.3-1.1.1.i586
deinstallation of yast2-registration-2.18.0-2.4.noarch
deinstallation of libpackagekit-glib12-0.5.1-3.7.i586
deinstallation of kupdateapplet-packagekit-0.9.9-0.1.1.i586
[ many more packages ]
deinstallation of yast2-control-center-qt-2.18.12-1.1.1.i586
Solution 2: do not install patch:updatestack_04_10-2280.noarch
Solution 3: break yast2-qt-pkg by ignoring some of its dependencies

Choose from above solutions by number or cancel [1/2/3/c] (c):

I'm using the the 11.2-test repository.

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
Follow Ups