Mailinglist Archive: opensuse-bugs (4753 mails)

< Previous Next >
[Bug 595998] patch:updatestack_04_10-2280 has wrong dependencies
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 13 Apr 2010 13:01:05 +0000
  • Message-id: <20100413130105.1E700245520@xxxxxxxxxxxxxxxxxxxxxx>
http://bugzilla.novell.com/show_bug.cgi?id=595998

http://bugzilla.novell.com/show_bug.cgi?id=595998#c4


Michael Andres <ma@xxxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|NEEDINFO |NEW
CC| |gs@xxxxxxxxxx,
| |lslezak@xxxxxxxxxx,
| |mantel@xxxxxxxxxx,
| |tgoettlicher@xxxxxxxxxx
InfoProvider|ma@xxxxxxxxxx |
AssignedTo|zypp-maintainers@xxxxxxxxxx |tgoettlicher@xxxxxxxxxx
|o.novell.com |

--- Comment #4 from Michael Andres <ma@xxxxxxxxxx> 2010-04-13 13:01:03 UTC ---
The Maintainers should do so, if needed. I don't know whether YaST really uses
the same code base for 11.2 and SLE11SP1, or they have different branches.
Maybe the packages just need to be recompiled, and no code change is required.

yast2-qt-pkg -> tgoettlicher
yast2-qt-pkg -> gs/mantel
yast2-pkg-bindings -> lslezak
PackageKit -> just needs to be recompiled

Assigning to Thomas. Plaese pass ahead if you are done.

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
References