Mailinglist Archive: opensuse-bugs (4753 mails)

< Previous Next >
[Bug 595998] New: patch:updatestack_04_10-2280 has wrong dependencies
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 13 Apr 2010 07:00:01 +0000
  • Message-id: <bug-595998-21960@xxxxxxxxxxxxxxxxxxxxxxxx/>
http://bugzilla.novell.com/show_bug.cgi?id=595998

http://bugzilla.novell.com/show_bug.cgi?id=595998#c0


Summary: patch:updatestack_04_10-2280 has wrong dependencies
Classification: openSUSE
Product: openSUSE 11.2
Version: Final
Platform: Other
OS/Version: Other
Status: NEW
Severity: Major
Priority: P5 - None
Component: libzypp
AssignedTo: zypp-maintainers@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: mvidner@xxxxxxxxxx
QAContact: qa@xxxxxxx
Found By: ---
Blocker: ---


updatestack_04_10 in repo-update-test(*) cannot be
installed because the contained libzypp-6.31.3-1.1.1 is incompatible with
yast2-{qt,ncurses}-pkg

*) http://download.opensuse.org/update/11.2-test/

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >