Mailinglist Archive: opensuse-bugs (4753 mails)

< Previous Next >
[Bug 595126] New: pulseaudio does not work with KDE SC 4.4 and kttsd installed
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Fri, 9 Apr 2010 08:24:13 +0000
  • Message-id: <bug-595126-21960@xxxxxxxxxxxxxxxxxxxxxxxx/>
http://bugzilla.novell.com/show_bug.cgi?id=595126

http://bugzilla.novell.com/show_bug.cgi?id=595126#c0


Summary: pulseaudio does not work with KDE SC 4.4 and kttsd
installed
Classification: openSUSE
Product: openSUSE 11.2
Version: Final
Platform: x86-64
OS/Version: openSUSE 11.2
Status: NEW
Severity: Normal
Priority: P5 - None
Component: KDE4 Workspace
AssignedTo: kde-maintainers@xxxxxxx
ReportedBy: herbert@xxxxxxxxxxxxxxx
QAContact: qa@xxxxxxx
Found By: ---
Blocker: ---


User-Agent: Mozilla/5.0 (compatible; Konqueror/4.4; Linux) KHTML/4.4.2
(like Gecko) SUSE

Installing kttsd under KDE SC 4.4 from KKFD repository pulls in the speechd and
espeak packages. During boot the speechd daemon starts espeak which opens the
alsa sound device. During login to KDE pulseaudio is started and cannot access
the sound device, because it is blocked by espeak. A pulseaudio mixer
pavucontrol or a backported kmix from KDE SC 4.5 does only show a "Dummy"
device.

If speechd is terminated before login everything works well, except that kttsd
does not work.

It is likely that this problem happens with the openSUSE milestone releases,
too.

Reproducible: Always

Steps to Reproduce:
1. Configure a system working with KDE SC 4.4 and pulseaudio but without kttsd
=> pavucontrol works as intended.
2. Install kttsd and its requirements. Reboot. => pavucontrol shows a dummy
device, pulseaudio does not work.


Actual Results:

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
This Thread
  • No further messages