Mailinglist Archive: opensuse-bugs (4753 mails)

< Previous Next >
[Bug 595024] New: yast2-storage should have Requires: perl = %{perl_version}
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Thu, 8 Apr 2010 21:22:17 +0000
  • Message-id: <bug-595024-21960@xxxxxxxxxxxxxxxxxxxxxxxx/>
http://bugzilla.novell.com/show_bug.cgi?id=595024

http://bugzilla.novell.com/show_bug.cgi?id=595024#c0


Summary: yast2-storage should have Requires: perl =
%{perl_version}
Classification: openSUSE
Product: openSUSE 11.3
Version: Milestone 4
Platform: Other
OS/Version: Other
Status: NEW
Severity: Minor
Priority: P5 - None
Component: YaST2
AssignedTo: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: dmueller@xxxxxxxxxx
QAContact: jsrain@xxxxxxxxxx
Found By: ---
Blocker: ---


Hi,

yast2-storage installs files in a perl version specific directory, so it should
require the right version of perl.

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >