Mailinglist Archive: opensuse-bugs (4736 mails)

< Previous Next >
[Bug 594503] New: Install gnome-games-recommended and gbrainy instead of gnome-games
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Wed, 7 Apr 2010 17:59:09 +0000
  • Message-id: <bug-594503-21960@xxxxxxxxxxxxxxxxxxxxxxxx/>
http://bugzilla.novell.com/show_bug.cgi?id=594503

http://bugzilla.novell.com/show_bug.cgi?id=594503#c0


Summary: Install gnome-games-recommended and gbrainy instead of
gnome-games
Classification: openSUSE
Product: openSUSE 11.3
Version: Factory
Platform: Other
OS/Version: Other
Status: NEW
Severity: Normal
Priority: P5 - None
Component: Live Medium
AssignedTo: coolo@xxxxxxxxxx
ReportedBy: vuntz@xxxxxxxxxx
QAContact: qa@xxxxxxx
Found By: ---
Blocker: ---


I split the gnome-games packages a few weeks ago to make it easier to install a
subset of games by default in GNOME.

After some thoughts, I've updated the list of recommended games today, and I
think it's good now.

So I'd like to change the default GNOME install to use gnome-games-recommended
and gbrainy, instead of gnome-games. This shouldn't change the size too much
since even if gbrainy is relatively big, gnome-games-recommended has 7 games
less than the full gnome-games.

This is https://features.opensuse.org/308477

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
Follow Ups