Mailinglist Archive: opensuse-bugs (4724 mails)

< Previous Next >
[Bug 594199] kiwi: does not produce bootable USB stick images
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Wed, 7 Apr 2010 11:31:59 +0000
  • Message-id: <20100407113159.EC4EE245467@xxxxxxxxxxxxxxxxxxxxxx>
http://bugzilla.novell.com/show_bug.cgi?id=594199

http://bugzilla.novell.com/show_bug.cgi?id=594199#c6


Marcus Schaefer <ms@xxxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|ASSIGNED |NEEDINFO
InfoProvider| |snwint@xxxxxxxxxx

--- Comment #6 from Marcus Schaefer <ms@xxxxxxxxxx> 2010-04-07 11:31:58 UTC ---
I created a test image and the output of file is really different.
When created with fdisk file says something about "Grub ..." when created
with parted it doesn't tell anything about it. But both files boot
with grub without any problems. I tested in a VM (qemu) and on a real
stick both worked fine

any other idea what is different between parted and fdisk here ?
the geometry and the sector start/stop values are identical compared
to the fdisk and parted results. The grub command are also identical
between both. I manually re-installed grub on a disk partitioned with
parted and grub worked as expected but file on the raw file still didn't
report anything about the grub bootloader

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
References