Mailinglist Archive: opensuse-bugs (4724 mails)

< Previous Next >
[Bug 555351] USB doesn't work at all
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Wed, 7 Apr 2010 08:54:21 +0000
  • Message-id: <20100407085421.2B589245521@xxxxxxxxxxxxxxxxxxxxxx>
http://bugzilla.novell.com/show_bug.cgi?id=555351

http://bugzilla.novell.com/show_bug.cgi?id=555351#c26


Oliver Neukum <oneukum@xxxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|NEW |NEEDINFO
CC| |oneukum@xxxxxxxxxx
InfoProvider| |cerebus_8@xxxxxxxxx

--- Comment #26 from Oliver Neukum <oneukum@xxxxxxxxxx> 2010-04-07 08:54:17 UTC
---
ksuspend_usbd is hanging resuming a hub, presumably a root hub.
This is definitely a kernel issue, not udev, probably related to power
management.
Please run the following command before you plug in any USB device:

for A in `find /sys/bus/usb/devices/*/ -name "level"`; do echo "on" > $A; done

It will disable runtime power management for all devices, including hubs.
Then please plug in a USB device (other than an external hub). Please wait
about 10 minutes and provide dmesg from the moment you issued the above command
on. You can clear the message buffer with "dmesg -c" right before you give the
above command (as root)

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
This Thread
  • No further messages