Mailinglist Archive: opensuse-bugs (4724 mails)

< Previous Next >
[Bug 539521] installer shows wrong partition size while formatting swap partition
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Wed, 7 Apr 2010 06:57:42 +0000
  • Message-id: <20100407065742.7F6C2245467@xxxxxxxxxxxxxxxxxxxxxx>
http://bugzilla.novell.com/show_bug.cgi?id=539521

http://bugzilla.novell.com/show_bug.cgi?id=539521#c44


Jim Omura <jimomura@xxxxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
CC| |jimomura@xxxxxxxxxxx

--- Comment #44 from Jim Omura <jimomura@xxxxxxxxxxx> 2010-04-07 06:57:37 UTC
---
I have been trying to organize my thoughts to put together a bug report, and I
think this bug covers what I found.

When I was trying to change a partition set on an HDD created for Win XP Pro by
an H-P installation of XP Pro, I tried reducing the big C: partition with the
OpenSuSE 11.2 GNOME LiveCD partitioner, and then create an Extended Partition,
OpenSuSE shrank the original partition but failed to do anything further.
Oddly, Win XP found nothing wrong with the drive, but some other partitioning
software had various problems. In the end, I found that "Parted Magic 4.8"
could identify that there was something wrong with the drive. I used that kit
to "backup" the partition table, and that fixed everything.

I am guessing that what I experienced was the result of this bug.

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >