Mailinglist Archive: opensuse-bugs (4724 mails)

< Previous Next >
[Bug 594232] New: Mysql is not starting automagically after install
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Wed, 7 Apr 2010 02:31:56 +0000
  • Message-id: <bug-594232-21960@xxxxxxxxxxxxxxxxxxxxxxxx/>
http://bugzilla.novell.com/show_bug.cgi?id=594232

http://bugzilla.novell.com/show_bug.cgi?id=594232#c0


Summary: Mysql is not starting automagically after install
Classification: openSUSE
Product: openSUSE 11.3
Version: Factory
Platform: i686
OS/Version: openSUSE 11.3
Status: NEW
Severity: Normal
Priority: P5 - None
Component: Other
AssignedTo: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: mauropm@xxxxxxxxx
QAContact: qa@xxxxxxx
Found By: ---
Blocker: ---


User-Agent: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US;
rv:1.9.1.5) Gecko/20091102 Firefox/3.5.5

mysql server package need a modification in post install, so it can start the
service right away.

Additionally, need to be added to xinetd or similar, so it can restart
everytime the machine restarts.

Reproducible: Always

Steps to Reproduce:
1. Install build 542.
2. Select GNOME
3. Install mysql server via zypper command (zypper in mysql-server).
4. Mysql won't start by itself.
Actual Results:
Mysql installed, no start.


Expected Results:
Mysql Server is actually being installed. If you start it manually, will work
just fine.

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >