Mailinglist Archive: opensuse-bugs (4724 mails)

< Previous Next >
[Bug 593878] X-Server could not start with fglrx-driver and auto-configuration
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 6 Apr 2010 13:14:49 +0000
  • Message-id: <20100406131449.EDA32245520@xxxxxxxxxxxxxxxxxxxxxx>
http://bugzilla.novell.com/show_bug.cgi?id=593878

http://bugzilla.novell.com/show_bug.cgi?id=593878#c1


Matthias Hopf <mhopf@xxxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
CC| |mhopf@xxxxxxxxxx

--- Comment #1 from Matthias Hopf <mhopf@xxxxxxxxxx> 2010-04-06 13:14:49 UTC ---
I assume the driver doesn't call xf86SetDepthBpp() in the appropriate way -
that would select 24bit as default depth.

I would argue against patching the Xserver to work around a driver issue,
especially as the driver works with an xorg.conf (which is the usual case for
fglrx) - and you wouldn't get this patch upstream in any case.

However, whether we take it or not is Stefan's call.

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
References