Mailinglist Archive: opensuse-bugs (4692 mails)

< Previous Next >
[Bug 593601] New: yast2 online_update: nothing provides libevtlog.so.0 needed by syslog-ng-2.0.9-29.2.1.i586
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sat, 3 Apr 2010 17:17:20 +0000
  • Message-id: <bug-593601-21960@xxxxxxxxxxxxxxxxxxxxxxxx/>
http://bugzilla.novell.com/show_bug.cgi?id=593601

http://bugzilla.novell.com/show_bug.cgi?id=593601#c0


Summary: yast2 online_update: nothing provides libevtlog.so.0
needed by syslog-ng-2.0.9-29.2.1.i586
Classification: openSUSE
Product: openSUSE 11.2
Version: Final
Platform: i386
OS/Version: openSUSE 11.2
Status: NEW
Severity: Major
Priority: P5 - None
Component: libzypp
AssignedTo: zypp-maintainers@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: abittner@xxxxxxxxxxxxxxxxxxxx
QAContact: qa@xxxxxxx
Found By: ---
Blocker: ---


User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1.8)
Gecko/20100204 SUSE/3.5.8-0.1.1 Firefox/3.5.8

running opensuse 11.2 for many months in virtual box now (x86, 32bit),
testsystem.

did some yast2 online_update today. tried multiple times. it installed a few
patches but always comes up with this last patch (says from february 2010 in
details) that has a dependancy problem.



Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Actual Results:
2010-04-03 19:10:35 <1> linux-aggu(5338) [satsolver++] PoolImpl.cc(logSat):90
solver statistics: 0 learned rules, 1 unsolvable, 0 minimization steps
2010-04-03 19:10:35 <1> linux-aggu(5338) [satsolver++] PoolImpl.cc(logSat):90
done solving.
2010-04-03 19:10:35 <1> linux-aggu(5338) [satsolver++] PoolImpl.cc(logSat):90
2010-04-03 19:10:35 <1> linux-aggu(5338) [satsolver++] PoolImpl.cc(logSat):90
solver took 1 ms
2010-04-03 19:10:35 <1> linux-aggu(5338) [satsolver++] PoolImpl.cc(logSat):90
final solver statistics: 1 problems, 0 learned rules, 1 unsolvable
2010-04-03 19:10:35 <1> linux-aggu(5338) [satsolver++] PoolImpl.cc(logSat):90
solver_solve took 34 ms
2010-04-03 19:10:35 <1> linux-aggu(5338) [zypp] SATResolver.cc(solving):433
...Solver end
2010-04-03 19:10:35 <3> linux-aggu(5338) [zypp] SATResolver.cc(solving):568
Solverrun finished with an ERROR
2010-04-03 19:10:35 <2> linux-aggu(5338) [zypp] SATResolver.cc(resolvePool):726
SATResolver::resolvePool() done. Ret:0
2010-04-03 19:10:35 <0> linux-aggu(5338) [qt-pkg]
YQPkgConflictDialog.cc(solveAndShowConflicts):241 Solving done in 0.036 s -
average: s0.047
2010-04-03 19:10:35 <0> linux-aggu(5338) [qt-pkg]
YQPkgConflictDialog.cc(processSolverResult):327 Dependency conflict!
2010-04-03 19:10:35 <1> linux-aggu(5338) [zypp]
Resolver_problems.cc(problems):54 Resolver::problems()
2010-04-03 19:10:35 <1> linux-aggu(5338) [zypp] SATResolver.cc(problems):1052
Encountered problems! Here are the solutions:
2010-04-03 19:10:35 <1> linux-aggu(5338) [zypp] SATResolver.cc(problems):1052
2010-04-03 19:10:35 <1> linux-aggu(5338) [zypp] SATResolver.cc(problems):1056
Problem 1:
2010-04-03 19:10:35 <1> linux-aggu(5338) [zypp] SATResolver.cc(problems):1057
====================================
2010-04-03 19:10:35 <1> linux-aggu(5338) [zypp] SATResolver.cc(problems):1061
nothing provides libevtlog.so.0 needed by syslog-ng-2.0.9-29.2.1.i586
2010-04-03 19:10:35 <1> linux-aggu(5338) [zypp] SATResolver.cc(problems):1062
------------------------------------
2010-04-03 19:10:35 <1> linux-aggu(5338) [satsolver++] PoolImpl.cc(logSat):90
solver statistics: 0 learned rules, 1 unsolvable, 0 minimization steps
2010-04-03 19:10:35 <1> linux-aggu(5338) [satsolver++] PoolImpl.cc(logSat):90
done solving.
2010-04-03 19:10:35 <1> linux-aggu(5338) [satsolver++] PoolImpl.cc(logSat):90
2010-04-03 19:10:35 <1> linux-aggu(5338) [satsolver++] PoolImpl.cc(logSat):90
solver statistics: 0 learned rules, 1 unsolvable, 0 minimization steps
2010-04-03 19:10:35 <1> linux-aggu(5338) [satsolver++] PoolImpl.cc(logSat):90
done solving.
2010-04-03 19:10:35 <1> linux-aggu(5338) [satsolver++] PoolImpl.cc(logSat):90
2010-04-03 19:10:35 <1> linux-aggu(5338) [satsolver++] PoolImpl.cc(logSat):90
create_solutions for problem #1 took 3 ms
2010-04-03 19:10:35 <1> linux-aggu(5338) [zypp] SATResolver.cc(problems):1310
deinstallation of syslog-ng-2.0.9-27.3.i586
2010-04-03 19:10:35 <1> linux-aggu(5338) [zypp] SATResolver.cc(problems):1319
------------------------------------
2010-04-03 19:10:35 <1> linux-aggu(5338) [zypp] SATResolver.cc(problems):1087
do not install patch:syslog-ng-1894.noarch
2010-04-03 19:10:35 <1> linux-aggu(5338) [zypp] SATResolver.cc(problems):1319
------------------------------------
2010-04-03 19:10:35 <1> linux-aggu(5338) [zypp] SATResolver.cc(problems):1328
ignore some dependencies of
U__s_(4086)syslog-ng-2.0.9-29.2.1.i586(download.opensuse.org-update)
2010-04-03 19:10:35 <1> linux-aggu(5338) [zypp] SATResolver.cc(problems):1329
------------------------------------
2010-04-03 19:10:39 <1> linux-aggu(5338) [ui] YCP_UI.cc(RunPkgSelection):1374
Running package selection...
2010-04-03 19:10:41 <2> linux-aggu(5338) [qt-pkg] YQPkgPatchList.cc(filter):313
selection empty
2010-04-03 19:10:41 <1> linux-aggu(5338) [qt-pkg] YQPkgPatchList.cc(filter):293
{
2010-04-03 19:10:41 <1> linux-aggu(5338) [qt-pkg] YQPkgPatchList.cc(filter):293
(4086)syslog-ng-2.0.9-29.2.1.i586(download.opensuse.org-update)
2010-04-03 19:10:41 <1> linux-aggu(5338) [qt-pkg] YQPkgPatchList.cc(filter):293
}




all other patches seem to be current on this box.

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >