Mailinglist Archive: opensuse-bugs (4724 mails)

< Previous Next >
[Bug 575544] adapt other printing packages to work with upstream compliant cups-1.4 on 64 bit platform
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Thu, 1 Apr 2010 15:27:35 +0000
  • Message-id: <20100401152735.EF941CC7CE@xxxxxxxxxxxxxxxxxxxxxx>
http://bugzilla.novell.com/show_bug.cgi?id=575544

http://bugzilla.novell.com/show_bug.cgi?id=575544#c7


--- Comment #7 from Johannes Meixner <jsmeix@xxxxxxxxxx> 2010-04-01 15:27:34
UTC ---
Hopefully fixed for HPLIP 3.10.2 in openSUSE:Factory via
submitrequest 36622: Printing/hplip -> openSUSE:Factory

HPLIP 3.10.2 in the Printing project and hopefully also
soon in openSUSE:Factory has in its RPM spec file:
---------------------------------------------------------------
/configure ...
--with-cupsbackenddir=/usr/lib/cups/backend \
--with-cupsfilterdir=/usr/lib/cups/filter \
--with-drvdir=/usr/lib/cups/driver \
.
.
.
%files
..
%dir /usr/lib/cups
%dir /usr/lib/cups/backend
/usr/lib/cups/backend/hpfax
%dir /usr/lib/cups/filter
/usr/lib/cups/filter/hpcupsfax
..
%files hpijs
..
%dir /usr/lib/cups
%dir /usr/lib/cups/backend
/usr/lib/cups/backend/hp
%dir /usr/lib/cups/filter
/usr/lib/cups/filter/foomatic-rip-hplip
/usr/lib/cups/filter/hpcac
/usr/lib/cups/filter/hpcups
/usr/lib/cups/filter/hplipjs
/usr/lib/cups/filter/pstotiff
---------------------------------------------------------------
so that HPLIP 3.10.2 should work with upstream compliant
CUPS 1.4 on all platforms.

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >