Mailinglist Archive: opensuse-bugs (4690 mails)

< Previous Next >
[Bug 582435] New: Wine 1.1.39 package: no mp3 sound in Powerpoint 2003/7 or Windows Media Player 9
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 23 Feb 2010 21:26:46 +0000
  • Message-id: <bug-582435-21960@xxxxxxxxxxxxxxxxxxxxxxxx/>
http://bugzilla.novell.com/show_bug.cgi?id=582435

http://bugzilla.novell.com/show_bug.cgi?id=582435#c0


Summary: Wine 1.1.39 package: no mp3 sound in Powerpoint 2003/7
or Windows Media Player 9
Classification: openSUSE
Product: openSUSE 11.1
Version: Final
Platform: i686
OS/Version: openSUSE 11.1
Status: NEW
Severity: Normal
Priority: P5 - None
Component: Other
AssignedTo: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: dimesio@xxxxxxxxxxxxx
QAContact: qa@xxxxxxx
Found By: ---
Blocker: ---


User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.17)
Gecko/2009122200 SUSE/3.0.17-0.1.1 Firefox/3.0.17

Powerpoint 2003 & 2007 presentations with embedded mp3s have no sound when
using the openSUSE Wine package, but sound plays fine when the same
presentations are run on the same machine using Wine built from git.

Windows Media Player 9 has the same problem: mp3 files will not play at all
using Wine from the openSUSE package, but play fine with Wine built from git.

VLC player can play mp3 files just fine using the openSUSE Wine packages.

Reproducible: Always

Steps to Reproduce:
1. Install Powerpoint 2003 or 2007. (Powerpoint Viewer will probably do.)
2. Using Wine from the openSUSE package, open a presentation with mp3 sound and
run the slideshow.

OR

1.Install WMP9 with winetricks.
2.Using Wine from the openSUSE package, try to play an mp3 file.




Actual Results:
Powerpoint will play the slideshow without sound.
WMP9 will throw up an error message "The audio codec identified by the format
tag 55 is required to play this file."

Expected Results:
The Powerpoint slideshows should have sound, and WMP9 should be able to play
the mp3. Both work fine when using Wine 1.1.39 built from git.

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >