Mailinglist Archive: opensuse-bugs (4691 mails)

< Previous Next >
[Bug 582235] New: package-manager-su needs to be upgraded
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 23 Feb 2010 15:52:01 +0000
  • Message-id: <bug-582235-21960@xxxxxxxxxxxxxxxxxxxxxxxx/>
http://bugzilla.novell.com/show_bug.cgi?id=582235

http://bugzilla.novell.com/show_bug.cgi?id=582235#c0


Summary: package-manager-su needs to be upgraded
Classification: openSUSE
Product: openSUSE 11.3
Version: Factory
Platform: Other
OS/Version: Other
Status: NEW
Severity: Normal
Priority: P5 - None
Component: libzypp
AssignedTo: zypp-maintainers@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: andrea@xxxxxxxxxxxx
QAContact: qa@xxxxxxx
Found By: ---
Blocker: ---


User-Agent: Mozilla/5.0 (X11; U; Linux i686; it; rv:1.9.1.7)
Gecko/20091222 SUSE/3.5.7-1.1.1 Firefox/3.5.7

package-manager-su looks to be a simple copy of xdg-su.

xdg-su has been patched to support LXDE too, but package-manager-su looks
didn't follow the change...


because of bug #540627 i think that package-manager-su should dropped in favor
of original xdg-su (i actually see no reasons to have it, actually, provide
twice the script, IMHO simply create problems like that one since they are
synced



Reproducible: Always

Steps to Reproduce:
1.
2.
3.

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
This Thread
  • No further messages