Mailinglist Archive: opensuse-bugs (4691 mails)

< Previous Next >
[Bug 581593] obs://build.opensuse.org/multimedia/rosegarden4-10.02-26.1.x86_64 problem with instrument initialization
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 23 Feb 2010 13:34:13 +0000
  • Message-id: <20100223133413.C0384CC7CD@xxxxxxxxxxxxxxxxxxxxxx>
http://bugzilla.novell.com/show_bug.cgi?id=581593

http://bugzilla.novell.com/show_bug.cgi?id=581593#c4


--- Comment #4 from Dave Plater <davejplater@xxxxxxxxx> 2010-02-23 13:34:13 UTC
---
(In reply to comment #3)
The sound from Xsynth seems to be more artificial than Fluidsynths.
Another thing, I tried Xsynth with the same piece. It seems that rosegarden
keeps sending the sound font information from Fluidsynth.
I didn't have any sound fonts available when I tried xsynth but with them, I
can see why you like fluidsynth.

I don't seem to be able to reproduce the problem you have. First I don't get
any sound at all from any other track besides track 4 which could be because I
haven't set something up properly.
When I load your file I have to open the fluidsynth editor and load the sound
font and also select the correct instrument before closing the fluidsynth
editor, which is part of the fluidsynth-dssi package and not rosgarden, after
this if I press play track 4 plays.
The record light is on for track 1 when I open your file and I can see that
there is something in the other tracks.
I only have my mb's onboard intel hda sound, I suspect that you have a proper
sound card.
You must understand that rosegarden is simply a container with controls for
fluidsynth.

xsynth doesn't have an editor yet but I will build it and try it.

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
References