Mailinglist Archive: opensuse-bugs (4691 mails)

< Previous Next >
[Bug 581146] Tying to configure Evolution to use MAPI(openchange) to connect to Exchange 2007
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 23 Feb 2010 06:52:13 +0000
  • Message-id: <20100223065214.028CB24551B@xxxxxxxxxxxxxxxxxxxxxx>
http://bugzilla.novell.com/show_bug.cgi?id=581146

http://bugzilla.novell.com/show_bug.cgi?id=581146#c7


--- Comment #7 from Akhil Laddha <lakhil@xxxxxxxxxx> 2010-02-23 06:52:13 UTC ---
(In reply to comment #6)

rpm -qa | grep libtalloc
libtalloc1-32bit-3.4.2-1.1.3.1.x86_64
libtalloc1-3.4.2-1.1.3.1.x86_64
libtalloc2-2.0.1-9.1.x86_64


The rpm version is different from what i have in repository because there are
the rpms in repository

libtalloc1-1.3.1-3.1.x86_64.rpm
libtalloc-devel-1.3.1-3.1.x86_64.rpm

Could you please forcefully downgrade or upgrade all the rpms from above
repository using yast2 software manager. I am repeating again, all the rpms
should be from the repository [1], other wise evolution-mapi won't work.

[1]
http://download.opensuse.org/repositories/home:/lakhil:/evolution-mapi/openSUSE_11.2/

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
References