Mailinglist Archive: opensuse-bugs (4691 mails)

< Previous Next >
[Bug 581635] KDE Live CD (Build0447) doesn't boot on Acer 6935G, screen corrupted
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sun, 21 Feb 2010 21:03:08 +0000
  • Message-id: <20100221210308.9187B24551B@xxxxxxxxxxxxxxxxxxxxxx>
http://bugzilla.novell.com/show_bug.cgi?id=581635

http://bugzilla.novell.com/show_bug.cgi?id=581635#c1


--- Comment #1 from Vadim Plessky <v.plessky@xxxxxxxxx> 2010-02-21 21:03:07 UTC
---
Created an attachment (id=343683)
--> (http://bugzilla.novell.com/attachment.cgi?id=343683)
Hardware info - from OpenSUSE 11.2


Just loaded OpenSUSE 11.2 on this system (Acer 5935G notebook) and extracted
Hardware Information via YaST.
Hope information would be useful, as 11.2 works and 11.3 MS2 doesn't

I guess problem is caused by graphics driver in 11.3 for this video chipset:

144: udi = '/org/freedesktop/Hal/devices/pci_10de_649'
linux.hotplug_type = 2 (0x2)
linux.subsystem = 'pci'
info.udi = '/org/freedesktop/Hal/devices/pci_10de_649'
info.subsystem = 'pci'
info.product = 'G96 [GeForce 9600M GT]'
linux.sysfs_path = '/sys/devices/pci0000:00/0000:00:01.0/0000:01:00.0'
info.parent = '/org/freedesktop/Hal/devices/pci_8086_2a41'
pci.linux.sysfs_path = '/sys/devices/pci0000:00/0000:00:01.0/0000:01:00.0'
pci.product_id = 1609 (0x649)
pci.vendor_id = 4318 (0x10de)
pci.subsys_product_id = 326 (0x146)
pci.subsys_vendor_id = 4133 (0x1025)
pci.device_class = 3 (0x3)
pci.device_subclass = 0 (0x0)
pci.device_protocol = 0 (0x0)
pci.vendor = 'nVidia Corporation'
info.vendor = 'nVidia Corporation'
pci.product = 'G96 [GeForce 9600M GT]'
pci.subsys_vendor = 'Acer Incorporated [ALI]'

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
References