Mailinglist Archive: opensuse-bugs (4691 mails)

< Previous Next >
[Bug 581632] New: ACPI and Toshiba satellite L350 - 146 does not works correctly
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sun, 21 Feb 2010 18:18:54 +0000
  • Message-id: <bug-581632-21960@xxxxxxxxxxxxxxxxxxxxxxxx/>
http://bugzilla.novell.com/show_bug.cgi?id=581632

http://bugzilla.novell.com/show_bug.cgi?id=581632#c0


Summary: ACPI and Toshiba satellite L350 - 146 does not works
correctly
Classification: openSUSE
Product: openSUSE 11.2
Version: Final
Platform: x86-64
OS/Version: openSUSE 11.2
Status: NEW
Severity: Normal
Priority: P5 - None
Component: Kernel
AssignedTo: kernel-maintainers@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: pavloh@xxxxxxx
QAContact: qa@xxxxxxx
Found By: ---
Blocker: ---


User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; ru; rv:1.9.1.7)
Gecko/20091222 SUSE/3.5.7-1.1.1 Firefox/3.5.7

I tried to install OpenSUSE 11.2 to laptop Toshiba Satellite L350 - 146. I seen
a problems with battery LED (when switching on or switching off AC adapter -
sometimes it is not indicating in tray of KDE4 or GNOME (acpitool is indicating
it correct.), and doesn't changing energy saving profire. After waking up after
suspend to RAM my laptop doesn't waking up correct. (For waking up laptop needs
more than 1 minute and sometimes it's not waking up without shitching off
power). After waking up my laptop doesn't responding for additional keys (like
switching off sound, slider to adjust volume etc...), but for a switching on
and switching off of AC adapter power LED of KDE4 works correct.

P.S. Somebody told me about my WI-FI adapter (Bus 002 Device 002: ID 0bda:8198
Realtek Semiconductor Corp. RTL8187B Wireless Adapter
). I tried to make my kernel without USB. After it I made sure about innocent
of my WI-FI adapter
I seen this bag on Mandriva 2010 too.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
This Thread
  • No further messages