Mailinglist Archive: opensuse-bugs (4691 mails)

< Previous Next >
[Bug 581325] New: firefox doesn't start
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Fri, 19 Feb 2010 16:56:25 +0000
  • Message-id: <bug-581325-21960@xxxxxxxxxxxxxxxxxxxxxxxx/>
http://bugzilla.novell.com/show_bug.cgi?id=581325

http://bugzilla.novell.com/show_bug.cgi?id=581325#c0


Summary: firefox doesn't start
Classification: openSUSE
Product: openSUSE 11.2
Version: Final
Platform: x86-64
OS/Version: Other
Status: NEW
Severity: Major
Priority: P5 - None
Component: Firefox
AssignedTo: bnc-team-mozilla@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: daniele@xxxxxxx
QAContact: qa@xxxxxxx
Found By: ---
Blocker: ---


User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; de; rv:1.9.2.0)
Gecko/20100115 SUSE/3.6.0-1.2 Firefox/3.6

Firefox doesn't start in normal mode (exitcode 1).

If I start in -safe-mode and quit when asking for deactivate plugins, addons
etc. I can start firefox in normal mode.

A restart is not possible, i have to to repeate the steps.

Running MozillaFirefox-3.6.0-1.2.x86_64 on Opensuse 11.2

Reproducible: Always

Steps to Reproduce:
1. $> firefox -> exits with exitcode 1 (no segfault)
2. $> firefox -safe-mode, then quit directly
3. $> firefox -> everyting works, until I quit firefox. Restarts from within
firefox (eg. after installing a plugin) works.

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
This Thread
  • No further messages