Mailinglist Archive: opensuse-bugs (4691 mails)

< Previous Next >
[Bug 581276] zypper dup --from does not downgrade packages
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Fri, 19 Feb 2010 16:38:19 +0000
  • Message-id: <20100219163819.DF76C24551B@xxxxxxxxxxxxxxxxxxxxxx>
http://bugzilla.novell.com/show_bug.cgi?id=581276

http://bugzilla.novell.com/show_bug.cgi?id=581276#c4


Michael Schröder <mls@xxxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|NEW |RESOLVED
Resolution| |FIXED

--- Comment #4 from Michael Schröder <mls@xxxxxxxxxx> 2010-02-19 16:38:19 UTC
---
Fixed. It only worked correctly if the installed packages came first. For some
strange reason zypper puts them last. Will be fixed with the next update stack
maintenance update (libsatsolver 0.14.15).

As a workaround please use the graphical yast2 interface, select the KDE4 repo
in the "Repositories" tab and choose the "switch system packages" link.

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.
< Previous Next >
References